Paypal Buttons Disappearing
Incident Report for Funraise
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 13:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 11:33 PDT
Monitoring
It has been reported by users and verified by our internal team that the PayPal buttons are intermittently disappearing from donation forms. Users affected by this issue are temporarily unable to make transactions through PayPal while the buttons are not visible.

Preliminary investigations indicate that the root cause of this issue resides on PayPal's end. PayPal is working on tracking the resolution on their incident page: https://www.paypal-status.com/incident/production
Posted Aug 24, 2023 - 11:33 PDT
This incident affected: Donation Forms.