Some PayPal Donations Are Failing For Legacy PayPal
Incident Report for Funraise
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 18:41 PST
Update
We are continuing to monitor this issue with our upstream payments provider. We're seeing intermittent failures with other payment methods.
Posted Dec 30, 2022 - 16:56 PST
Update
We are continuing to monitor this issue.
Posted Dec 30, 2022 - 13:34 PST
Identified
We've identified an issue with an upstream payments provider (Legacy Delegate Mode PayPal) which is causing intermittent failures for a small number of customers and a subset of PayPal donations. We are currently monitoring the upstream provider for restoration of service.
Posted Dec 30, 2022 - 13:34 PST
This incident affected: Payments.