Performance Degredation
Incident Report for Funraise
Postmortem

Underlying database hardware failed and was replaced by high availability fail-over. No loss of data occurred and normal response times were restored within minutes.

Posted Jul 05, 2022 - 13:08 PDT

Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 13:04 PDT
Investigating
We've identified an underlying hardware fault at our data tier that is causing some requests to slow down. We're working to add capacity to restore performance.
Posted Jul 05, 2022 - 13:02 PDT
This incident affected: Funraise Platform.