Giving Form Processing Latency
Incident Report for Funraise
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 25, 2017 - 14:41 PDT
Monitoring
Donation processing times appear to have returned to normal. We are monitoring the situation.
Posted about 1 year ago. Aug 25, 2017 - 14:41 PDT
Identified
We've identified a potential issue with a 3rd party provider experiencing a minor service outage which appears to be the underlying cause of the latency issues with the Giving Form.
Posted about 1 year ago. Aug 25, 2017 - 14:04 PDT
Investigating
The Funraise Payments Team has noted some latency issues with Giving Form taking a long time to complete certain donations. The actual underlying payments are still being processed even if the form seems to hang for a long time even if the donor closes the form, but we are still investigating the latency issues.
Posted about 1 year ago. Aug 25, 2017 - 12:53 PDT