System Outage
Incident Report for Funraise
Resolved
AWS Services have returned to normal. Giving Forms and Campaign Sites are available once again.
Posted 11 months ago. Feb 28, 2017 - 14:08 PST
Monitoring
Existing Giving Forms and Campaign Sites are operational once again. We're monitoring the ongoing situation with AWS as they restore functionality.
Posted 11 months ago. Feb 28, 2017 - 13:36 PST
Identified
Campaign Sites, Giving Forms may be affected by the current Amazon AWS outage that is ongoing. https://status.aws.amazon.com/
Posted 11 months ago. Feb 28, 2017 - 10:16 PST